Major Outage

Incident Report for Tradias

Resolved

The issue is resolved. Trading and Pricing is available again.
Posted Oct 10, 2025 - 22:14 UTC

Investigating

Trading and Pricing is currently unavailable. We are working on resolving the issue.
Posted Oct 10, 2025 - 21:38 UTC
This incident affected: Tradias Production (Pricing API, Trading API).