Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 27, 2024 - 12:00 UTC
Scheduled
Dear Valued Partners,
We’d like to inform you about an upcoming scheduled deployment for Tradias.
🗓️ Date & Time: Friday, 27th December, at 12:00 UTC
🎯 What’s happening? We will be deploying an important update to enhance our platform.
📋 Details: During this deployment, our pricing service API will be temporarily unavailable. This downtime is expected to occur within the deployment window mentioned above.
Our team is committed to minimizing disruption and ensuring a seamless deployment. Should you have any concerns or require assistance, please don’t hesitate to contact us.
Thank you for your understanding and continued trust in Tradias.
Best Regards, The Tradias Team
Posted Dec 23, 2024 - 16:44 UTC
This scheduled maintenance affected: Tradias Production (Pricing API, Trading API).