Prices Outage

Incident Report for Tradias

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 08:37 UTC

Investigating

We identified a problem with our prices, affecting orders execution
Posted Jul 01, 2025 - 08:10 UTC
This incident affected: Tradias Production (Pricing API, Trading API).